Issues sending ZCash via our UI
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 13:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2021 - 12:41 PDT
Investigating
Our engineering team is investigating a bug in our user interface (UI) preventing users from sending ZCash. Sending via our API is not affected and should be used to complete any transactions at this time.
Posted Apr 29, 2021 - 16:48 PDT
This incident affected: Digital Assets (ZCash).