Experiencing delays in XLM transactions
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 09:15 PDT
Identified
XLM transactions are getting processed but with bit delay, our engineering team have identified a potential issue. We are working on implementing a fix.
Posted Apr 28, 2022 - 17:10 PDT
Investigating
We are aware of an issue with the delayed processing of XLM transactions. Our engineering team currently investigating the issue.
Posted Apr 28, 2022 - 14:11 PDT
This incident affected: Digital Assets (Stellar).