Issue processing Polkadot transactions
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 08:33 PST
Investigating
We are currently investigating this issue.
Posted Nov 11, 2022 - 07:58 PST
This incident affected: API, Wallets and Digital Assets (Polkadot).