Withdrawal Disruptions for BCH, BTG, DASH, LTC, and ZEC for PayGo Users

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 04:00 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 20, 2026 - 02:49 PST

Investigating

We are currently investigating an issue impacting withdrawals for BCH, BTG, DASH, LTC, and ZEC exclusively for PayGo users. This does not impact other plan tiers.
Posted Feb 20, 2026 - 02:45 PST
This incident affected: API, Wallets and Digital Assets (Litecoin, Bitcoin Cash, Dash, ZCash, Bitcoin Gold).