Issue processing webhook notifications
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 20:30 PDT
Investigating
We are aware about an issue regarding webhook notifications not getting processed on our platform. Our engineering team is actively investigating this issue. This affects all digital assets we support.
Posted Jun 29, 2022 - 17:44 PDT
This incident affected: Wallets.