Intermittent issues with TestNet platform
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 15:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2023 - 08:30 PDT
Investigating
Users might experience intermittent issues on testnet when creating wallets and/or signing transactions. We are currently investigating this issue.
Posted Apr 11, 2023 - 06:55 PDT
This incident affected: Testnet.