Issue processing AVAXC transactions on platform
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 22:17 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2022 - 15:46 PDT
Investigating
Investigating - We are aware of an issue processing AVAXC transactions on our platform now, Our engineering team is actively investigating this issue.
Posted Jul 20, 2022 - 15:35 PDT
This incident affected: Digital Assets (Avalanche C-chain).