Issue processing ETH transactions
Incident Report for BitGo
Resolved
The upgrade to the latest node software worked. Incident now resolved.
Posted Apr 15, 2021 - 13:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 11:15 PDT
Update
After the planned Berlin Fork, the OpenEthereum nodes on the network stopped receiving blocks. More information can be found here: https://github.com/openethereum/openethereum/issues/353#

We are actively working to resolve this issue. Out of an abundance of caution, we have halted transactions with the Ethereum network, including all ERC-20 tokens as well.
Posted Apr 15, 2021 - 08:28 PDT
Investigating
ETH Node issue after Berlin hard fork. Related to: https://github.com/openethereum/openethereum/issues/353

Our engineering team is investigating this issue.
Posted Apr 15, 2021 - 04:48 PDT
This incident affected: Digital Assets (Ethereum).