V1 BTC wallet Degraded performance
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 03:15 PST
Monitoring
A fix has been implemented and the indexer is now catching up to chainhead. We expect to see transactions begin to process as soon as the indexer has caught up
Posted Dec 07, 2022 - 22:43 PST
Investigating
We are currently investigating this issue.
Posted Dec 07, 2022 - 16:41 PST
This incident affected: Digital Assets (Bitcoin (V1)).