XRP Degraded Performance
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 21:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2020 - 20:14 PDT
Investigating
Our XRP processing is experiencing some performance issues at this time. Our Engineering and DevOps teams are actively investigating this issue, and we will will provide updates here as they become available.
Posted Oct 16, 2020 - 19:57 PDT
This incident affected: Digital Assets (Ripple).