LTC sends failing due to platform update
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 05:16 PST
Identified
Due to a recent update we did to our LTC services, current send attempts are failing with errors similar to "transaction attempts to double spend". Our engineers have identified the root cause of the issue and are currently working to resolve the matter.
Posted Feb 10, 2021 - 02:20 PST
This incident affected: Digital Assets (Litecoin).