Platform wide issues signing transactions

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Mar 02, 2022 - 03:52 PST

Monitoring

A fix has been implemented and we are currently monitoring the situation.
Posted Mar 02, 2022 - 03:38 PST

Investigating

We are currently investigating this issue.
Posted Mar 02, 2022 - 03:35 PST
This incident affected: API, Wallets, Digital Assets (Bitcoin (V1), Bitcoin, Litecoin, Bitcoin Cash, Bitcoin SV, Ethereum, Dash, ZCash, Ripple, Stellar, Algorand, EOS, Tron, Bitcoin Gold, Hedera Hashgraph, Tezos, RSK, Celo, Ethereum Classic), Trade API (BitGo Trust Trade API), and Trade (BitGo Trust).