Portfolio reports and Portfolio syncs are delayed
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 21:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2022 - 18:16 PDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2022 - 13:39 PDT
Investigating
NOT affecting the BitGo wallet reports and not affecting the rest of wallet platform
Posted Jul 20, 2022 - 13:36 PDT
This incident affected: Portfolio & Tax.