Issues with SOL token consolidation
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 13:13 PDT
Update
We are continuing to investigate this issue.
Posted Jul 12, 2024 - 08:43 PDT
Investigating
We are currently investigating this issue.
Posted Jul 12, 2024 - 08:37 PDT
This incident affected: Digital Assets (Solana).