www.bitgo.com is unavailable
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 09:39 PDT
Monitoring
A fix has been implemented and we are monitoring the solution.
Posted Sep 10, 2020 - 09:37 PDT
Investigating
We are currently investigating the issue. If you are reaching our API via https://www.bitgo.com/api, we recommend using https://app.bitgo.com/api in the meantime.
Posted Sep 10, 2020 - 09:32 PDT
This incident affected: API.