Issue processing XLM transactions

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Nov 02, 2021 - 17:40 PDT

Investigating

We are currently investigating this issue.
Posted Nov 02, 2021 - 17:16 PDT