Delay in processing LTC transactions
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 15:01 PDT
Monitoring
The fix has been applied and we are continuing to monitor the situation with processing of LTC transaction.
Posted Jun 22, 2021 - 14:44 PDT
Identified
Our engineering team has identified the issue. While they are working on implementing the fix, you can expect a delay in processing of LTC transactions.
Posted Jun 22, 2021 - 14:14 PDT
Investigating
We are aware about an issue with delay in processing LTC transactions. Our engineering team is investigating this issue.
Posted Jun 22, 2021 - 14:12 PDT
This incident affected: Digital Assets (Litecoin).