Dashboard issue - unable to display enterprises with coreum wallets
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Sep 01, 2024 - 20:42 PDT
Monitoring
Delays in transfer confirmation
Delays in transfer webhooks
Timeouts in apis related to said wallets
Errors in withdrawals
Posted Sep 01, 2024 - 20:17 PDT
This incident affected: Platform.