CELO Indexer Behind Chainhead
Incident Report for BitGo
Resolved
We have resolved this issue, all CELO transactions should be getting processed normally.
Posted Oct 15, 2021 - 10:39 PDT
Investigating
We are aware of an issue processing CELO transactions. Our engineering team is actively investigating this issue.
Posted Oct 15, 2021 - 09:56 PDT
This incident affected: Digital Assets (Celo).