Degraded performance for loading Pending Approvals on the home page, Platform section.
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 13:15 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2023 - 12:33 PDT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2023 - 11:47 PDT
Update
Our engineering team has fixed the partial issue where if there are Pending Approvals for a non-staking wallet that will work on the platform home page

If the Pending Approvals are for staking or for a wallet that has staking, likely won’t work as of now. Our engineers are still investigating the issue for Staking Pending Approval requests on the platform home page.
Posted Jun 30, 2023 - 10:05 PDT
Investigating
We are aware of an issue where the pending Approvals are not getting loaded on the platform home page. The temporary workaround for users is to go into the "WALLET PAGE" and can approve the pending requests from that page. Our engineering team is currently investigating the issue.
Posted Jun 30, 2023 - 09:53 PDT
This incident affected: Platform.