BitGo Wallet Reports not generating within UI
Incident Report for BitGo
Resolved
The issue has been resolved , users should now be able to create the Wallet reports.
Posted Jun 14, 2022 - 04:54 PDT
Monitoring
The fix has been deployed and we are monitoring the issue.
Posted Jun 14, 2022 - 04:43 PDT
Identified
We have identified the issue and our teams are working on the resolution.
Posted Jun 14, 2022 - 04:31 PDT
Investigating
We are investigating this issue of report generation on UI with our engineering team.
Posted Jun 14, 2022 - 03:24 PDT
This incident affected: API and Reporting.