Issues processing AVAX-P Transactions

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Dec 16, 2024 - 16:37 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 16, 2024 - 10:26 PST
This incident affected: Digital Assets (Avalanche P-chain).