Portfolio clients experiencing degraded performance and unable to see real-time updates

Incident Report for BitGo

Resolved

The fix was successful and real-time updates are operational.
Posted Aug 30, 2021 - 15:43 PDT

Monitoring

We are implementing the fix in production and will monitor this situation
Posted Aug 30, 2021 - 15:28 PDT

Identified

We have identified the issue and currently testing the fix for this issue. We will continue to update here as information becomes available.
Posted Aug 30, 2021 - 14:15 PDT

Investigating

Currently, we are experiencing degraded performance to the Portfolio users and are unable to see real-time updates. We are investigating the issue and will continue to update as more information becomes available.
Posted Aug 30, 2021 - 13:58 PDT
This incident affected: Portfolio & Tax.