Errors with BCH transactions
Incident Report for BitGo
Resolved
This incident has been resolved
Posted Jan 08, 2022 - 11:39 PST
Monitoring
We have identified the issue and implemented a fix. Currently, we are monitoring the issue.
Posted Jan 08, 2022 - 11:14 PST
Investigating
We are currently investigating issues with BCH Transactions
Posted Jan 08, 2022 - 10:47 PST
This incident affected: Digital Assets (Bitcoin Cash).