Issue Processing TAO transactions due to an Upstream Issue

Incident Report for BitGo

Resolved

This has been mitigated. We are continuing to monitor this.
Posted Feb 02, 2026 - 13:06 PST

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 09:11 PST

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 09:07 PST

Investigating

We are currently investigating this issue.
Posted Feb 02, 2026 - 09:07 PST
This incident affected: Wallets, Platform and Digital Assets (TAO).