Transaction Signing Service are down

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Mar 13, 2023 - 19:00 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 18:51 PDT

Update

We are continuing to investigate this issue.
Posted Mar 13, 2023 - 18:46 PDT

Investigating

Signing across all coins are currently down, we are investigating the issue.
Posted Mar 13, 2023 - 18:42 PDT
This incident affected: API, Wallets and Digital Assets (Bitcoin (V1), Bitcoin, Litecoin, Bitcoin Cash, Bitcoin SV, Ethereum, Dash, ZCash, Ripple, Stellar, Algorand, EOS, Tron, Bitcoin Gold, Hedera Hashgraph, Tezos, RSK, Celo, Ethereum Classic, Stacks, Avalanche C-chain, EOS Tokens, Polkadot, Solana, NEAR, Doge, Polygon).