Processed custodial withdrawals still showing as Pending in the UI
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 09:43 PDT
Update
Our team is still investigation this matter. Rest assured that the issue we are facing is purely cosmetic and does not affect the functionality of custodial withdrawals.
Posted Jul 14, 2023 - 21:50 PDT
Update
We are continuing to investigate this issue.
Posted Jul 14, 2023 - 12:15 PDT
Update
We are continuing to investigate this issue.
Posted Jul 14, 2023 - 12:05 PDT
Investigating
We are aware of the issue on our platform where the processed custodial withdrawals still showing as Pending in the UI. Our engineering team is currently investigating the issue.
Posted Jul 14, 2023 - 12:04 PDT
This incident affected: Wallets and Digital Assets (Polkadot, Solana, NEAR, Cardano).