Delay processing Polygon transactions

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Nov 29, 2024 - 12:29 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 29, 2024 - 10:11 PST

Investigating

We are currently investigating this issue.
Posted Nov 29, 2024 - 07:57 PST
This incident affected: Digital Assets (Polygon).