Issues creating NFT wallets

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Jul 26, 2023 - 05:59 PDT

Investigating

We are currently investigating this issue, this is only affecting creation of NFT wallets. All other wallet creation is working normally.
Posted Jul 25, 2023 - 10:47 PDT
This incident affected: Wallets.