Inaccurate NEAR wallet balances
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 16:04 PDT
Identified
You might notice that your NEAR wallet balance appears incorrect due to a recent downtime. Rest assured, our engineering team is currently working hard to resolve this issue and ensure that your wallet balances are accurate.
Posted Apr 11, 2024 - 13:04 PDT
This incident affected: Digital Assets (NEAR).