V1 (legacy) BTC wallets/withdrawals not operational
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Jan 09, 2023 - 18:40 PST
Investigating
We are currently investigating this issue.
Posted Jan 09, 2023 - 16:54 PST
This incident affected: Digital Assets (Bitcoin (V1)).