Delay/Slowdown in processing ETH transactions
Incident Report for BitGo
Resolved
Our engineering team has implemented the hotfix has resolved the issue. All the ETH operations are back to normal. the indexers are running at the full state and backfilling. All the transactions should be confirmed shortly.
Posted Aug 22, 2021 - 19:12 PDT
Update
We are continuing to investigate this issue.
Posted Aug 22, 2021 - 18:27 PDT
Investigating
We are aware of an issue regarding a delay in processing the transactions due to the indexer slowdown. Our engineering team is actively investigating this issue.
Posted Aug 22, 2021 - 18:26 PDT
This incident affected: Digital Assets (Ethereum).