TRON indexer node is running behind
Incident Report for BitGo
Resolved
This incident has be resolved and the indexer is at chain head.
Posted Jun 01, 2021 - 05:08 PDT
Investigating
We are currently investigation this issue.
Posted May 30, 2021 - 09:11 PDT
This incident affected: Digital Assets (Tron).