Non-operational WebAuthn 2FA Functionality
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 16:25 PDT
Investigating
We are currently investigating this issue.
Posted Apr 16, 2024 - 15:28 PDT
This incident affected: Platform.