Delay processing TON transactions

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 06:13 PDT

Identified

We are currently seeing intermittent failures with TON node calls due to an upstream network issue. This may impact withdrawals and other TON-related operations.
Posted Apr 21, 2026 - 02:42 PDT
This incident affected: API, Wallets and Digital Assets (TON).