Delay processing SOL transactions
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 02:26 PST
Investigating
We are currently investigating this issue.
Posted Dec 06, 2024 - 01:08 PST
This incident affected: Digital Assets (Solana).