Issue processing XLM transactions
Incident Report for BitGo
Resolved
A fix has been implemented and the incident has been resolved. All incoming and outgoing transactions are operational.
Posted May 27, 2021 - 17:48 PDT
Update
We are continuing to investigate this issue.
Posted May 27, 2021 - 16:32 PDT
Investigating
We are currently investigating this issue.
Posted May 27, 2021 - 16:28 PDT
This incident affected: Digital Assets (Stellar).