TSS transactions cannot be signed

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Jan 20, 2025 - 13:36 PST

Investigating

We are currently investigating this issue.
Posted Jan 20, 2025 - 11:37 PST
This incident affected: Wallets.