Test environment is experiencing issues
Incident Report for BitGo
Resolved
This incident has been resolved
Posted Sep 20, 2022 - 06:46 PDT
Identified
The issue has been identified and we are working on a fix.
Posted Sep 20, 2022 - 06:22 PDT
Investigating
We are currently investigating the issue.
Posted Sep 20, 2022 - 06:20 PDT
This incident affected: API and Wallets.