Unable to access BitGo platform
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 01:15 PDT
Monitoring
A fix has been implemented by Cloudfare and the BitGo platform can now be accessed. We will continue to monitor the situation
Posted Jun 21, 2022 - 00:30 PDT
Update
The BitGo platform is currently inaccessible in certain regions due to an outage experienced by Cloudflare - https://www.cloudflarestatus.com/ . We are actively monitoring the incident service restoration progress.
Posted Jun 21, 2022 - 00:21 PDT
Investigating
The BitGo platform is currently inaccessible due to an outage experienced by Cloudflare - https://www.cloudflarestatus.com/
Posted Jun 21, 2022 - 00:13 PDT
This incident affected: API, Wallets, Trade, Trade API, Settlement, Portfolio & Tax, and Reporting.