Delay in processing Solana transactions
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 01:18 PDT
Investigating
We are experiencing delays in indexing Solana transactions and currently our engineering team is looking into it.
Posted Mar 28, 2023 - 00:53 PDT
This incident affected: Digital Assets (Solana).