Hedera (HBAR) under maintenance
Incident Report for BitGo
Resolved
We have resolved this issue. If you experience any Hedera related issue, please send an email to support@bitgo.com.
Posted Apr 16, 2021 - 11:44 PDT
Identified
We are working on upgrading Hedera infrastructure on our platform:

- Incoming transactions are getting processed
- Outgoing transactions are disabled on our platform
Posted Apr 06, 2021 - 15:39 PDT
This incident affected: Digital Assets (Hedera Hashgraph).