Issue processing XLM transactions due IMS 503 Error.
Incident Report for BitGo
Resolved
Our Engineering team has implemented the hotfix and resolved the issue. All XLM operations are back to normal.
Posted Sep 09, 2021 - 18:17 PDT
Identified
Our engineering team has identified the root cause of the issue. The engineering team is working on the solution and preparing the hotfix for the root cause of the problem.
Posted Sep 09, 2021 - 18:14 PDT
Investigating
Currently, we are experiencing an issue with processing the XLM send and receive transactions due to IMS 503 server error. We are investigating the issue and will continue to update as more information becomes available.
Posted Sep 09, 2021 - 17:49 PDT
This incident affected: Digital Assets (Stellar).