5xx Errors on BitGo API
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 22:48 PDT
Investigating
We are currently investigating this issue.
Posted Nov 02, 2021 - 22:22 PDT
This incident affected: API, Wallets, Trade, Trade API, Settlement, Portfolio & Tax, Reporting and Digital Assets (Bitcoin (V1), Bitcoin, Litecoin, Bitcoin Cash, Bitcoin SV, Ethereum, Dash, ZCash, Ripple, Stellar, Algorand, EOS, Tron, Bitcoin Gold, Hedera Hashgraph, Tezos, RSK, Celo, Ethereum Classic).