Sending currently impacted for PayGo customers sending from WebUI for all UTXO coins
Incident Report for BitGo
Resolved
This incident has been resolved. All our pay-as-you-go users should be able to send and receive all UTXO based coins.
Posted May 21, 2021 - 11:37 PDT
Monitoring
A fix has been implemented and we are monitoring closely
Posted May 21, 2021 - 10:02 PDT
Identified
Our engineering team is working to resolve these issues currently and we believe that we have identified the issue. We will be sure to keep this page updated with new information as it is obtained.
Posted May 21, 2021 - 09:08 PDT
Investigating
We are currently investigating this issue.
Posted May 21, 2021 - 04:45 PDT
This incident affected: Wallets.