Degraded performance - BitGo Site
Incident Report for BitGo
Resolved
This is now resolve, and all services are operational again.
Posted Jul 17, 2020 - 14:38 PDT
Update
We are continuing to investigate this issue.
Posted Jul 17, 2020 - 14:33 PDT
Investigating
Cloudflare is experiencing an outage that is impacting BitGo's services. We apologize for the inconvenience and will let you know when service is restored.
Posted Jul 17, 2020 - 14:31 PDT
This incident affected: Digital Assets (Bitcoin (V1), Bitcoin, Litecoin, Bitcoin Cash, Bitcoin SV, Ethereum, Dash, ZCash, Ripple, Stellar, Algorand, EOS, Tron, Bitcoin Gold (BTG) and API, Wallets, Settlement, Portfolio & Tax, Reporting.