ETH Degraded Performance
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 17:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2021 - 16:58 PST
Update
We are continuing to investigate this issue.
Posted Jan 21, 2021 - 16:05 PST
Investigating
Our ETH processing is experiencing some performance issues at this time. Our Engineering and DevOps teams are actively investigating this issue, and we will will provide updates here as they become available.
Posted Jan 21, 2021 - 16:04 PST
This incident affected: Digital Assets (Ethereum).