Issues processing AVAXC transfers
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Apr 27, 2022 - 11:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results. AVAX-C coin transfers are back to operational though we are still working on a fix for AVAX-C token transactions.
Posted Apr 27, 2022 - 09:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2022 - 06:20 PDT
Investigating
There is an issue with processing AVAX transactions and currently, our engineering team is looking into it.
Posted Apr 27, 2022 - 03:27 PDT
This incident affected: API, Wallets and Digital Assets (Avalanche C-chain).