Issue processing BSV transactions due to instability of the BSV Blockchain.
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 19:07 PDT
Update
Due to the recent 51% percent attacks, BSV transactions have been stopped. The team is monitoring the situation and will re-enable it once it is deemed safe and stable.
Posted Aug 04, 2021 - 00:16 PDT
Monitoring
we are monitoring the results.
Posted Aug 04, 2021 - 00:07 PDT
Investigating
We are currently investigating this issue.
Posted Aug 03, 2021 - 22:04 PDT
This incident affected: Digital Assets (Bitcoin SV).