Degraded Performance Processing Transactions
Incident Report for BitGo
Resolved
This incident was resolved.
Posted Apr 13, 2022 - 03:27 PDT
Monitoring
We are currently monitoring the situation and will provide an update as soon as we can.
Posted Apr 13, 2022 - 02:24 PDT
This incident affected: API, Wallets and Digital Assets (Bitcoin (V1), Bitcoin, Litecoin, Bitcoin Cash, Bitcoin SV, Ethereum, Dash, ZCash, Ripple, Stellar, Algorand, EOS, Tron, Bitcoin Gold, Hedera Hashgraph, Tezos, RSK, Celo, Ethereum Classic, Stacks, Avalanche C-chain).